Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 17, 2025 - 17:00 EDT
Scheduled
IntelePeer will be performing a maintenance update to address a SmartFlows deployment issue starting at 5:00 PM EST today. During this maintenance window, users may briefly experience delays when creating, modifying, or deploying new or copied SmartFlows. No impact to active SmartFlows or running services is expected. This change is part of our ongoing efforts to ensure platform reliability and improve the SmartFlows experience. If you notice any continued issues after the maintenance window, please contact support@intelepeer.com and include your Flow ID for reference. Thank you for your understanding and continued partnership. — The IntelePeer Team
Posted Oct 17, 2025 - 14:22 EDT
This scheduled maintenance affected: Communications Automation Platform (CAP) (Smartflows Automation).