SmartFlow Deployment Degradation

Incident Report for IntelePeer StatusPage

Resolved

IntelePeer Smartflows users will no longer have an issue with creating, altering and deploying new or copied Smartflows. Please reach out to support if you have any further questions.
Posted Oct 15, 2025 - 21:01 EDT

Investigating

IntelePeer Smartflows users may have an issue with creating, altering and deploying new or copied Smartflows. The new flow version may not be correctly registered and deployed and IntelePeer recommends that the user re-attempt to deploy again and it should take affect within 3 minutes. IntelePeer engineering teams are currently working the issue but please open a ticket at support@intelepeer.com with flow ID if the issues persists.
Posted Oct 15, 2025 - 12:31 EDT
This incident affected: Communications Automation Platform (CAP) (Smartflows Automation).