Inbound Toll Free Vendor Lumen Impairment
Incident Report for IntelePeer StatusPage
Resolved
Intelepeer believes this issue is resolved. We are seeking a root cause analysis from the vendor and will provide an RCA as quickly as we can. Some RCA's can take multiple business days from Lumen but Intelepeer will escalate for a faster release of an RCA.
Posted Dec 03, 2024 - 12:53 EST
Monitoring
Lumen has implemented a correction and we are currently monitoring Toll Free traffic ingressing the Intelepeer network.
Posted Dec 03, 2024 - 11:07 EST
Identified
Intelepeer is currently seeing traffic coming from Lumen Toll Free. We continue to escalate as we have not received an all clear message from the upstream provider.
Posted Dec 03, 2024 - 10:46 EST
Investigating
We are currently investigating an issue with Inbound PSTN calls failing to reach the Intelepeer network from Lumen's Toll Free network. We are working to obtain status and pushing for resolution.
Posted Dec 03, 2024 - 10:35 EST
This incident affected: Telecom Watchlist (Lumen Toll Free).