Brief CPaaS Interruption

Incident Report for IntelePeer StatusPage

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 23:26 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2026 - 21:24 EDT

Investigating

We recently experienced a brief interruption affecting CPaaS deployments for new Smartflows, which may have caused intermittent call failures for a small number of customers. Service has been fully restored and our team is actively monitoring to ensure continued stability.
Posted Apr 27, 2026 - 21:23 EDT
This incident affected: Communications Automation Platform (CAP) (Smartflows Automation).