Amazon AWS impacting List Management
Incident Report for IntelePeer StatusPage
Resolved
This incident has been resolved. AWS have been normalized and all list management functionality has been restored to fully operational status.
Posted Jun 13, 2023 - 17:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 16:53 EDT
Identified
The issue has been identified. AWS is experiencing nationwide impacts. We will provide further updates as they become available.
Posted Jun 13, 2023 - 16:24 EDT
Investigating
We are currently investigating an issue related to Amazon AWS. This could be impacting Intelepeer customers abilities to use List Management within their designated smart flows. The nature of the issue is intermittent. For more details on Amazon's outage please refer to https://health.aws.amazon.com/health/status.
Posted Jun 13, 2023 - 15:44 EDT
This incident affected: Communications Automation Platform (CAP) (List Management).