This issue has been resolved and services are normalized. Should you experience any further issues or need assistance please contact Intelepeer Support at support@intelepeer.com or 866-780-8639.
Posted Nov 18, 2025 - 11:55 EST
Update
Cloudflare DNS is having a global outage and IntelePeer has rerouted all DNS services to our back up solution and all IntelePeer services are working and if any customers are having issues, they should open a ticket at support@intelepeer.com
Posted Nov 18, 2025 - 10:18 EST
Identified
Intelepeer has bypassed Cloud Flare and services are resuming. All customers should start to see the restoration of services. Thank you for your patience. Intelepeer will continue to monitor.
Posted Nov 18, 2025 - 09:43 EST
Investigating
Currently Intelepeer is experiencing impacts to its API and SMS, portal services due to a global network issue with Cloudflare networks. Intelepeer is working to stabilize services.
Posted Nov 18, 2025 - 07:33 EST
This incident affected: Communications Automation Platform (CAP) (Smartflows Automation, IntelePeer Portal, Intelepeer Portal API, AI Hub).