Smartflow Deployment Errors
Incident Report for IntelePeer StatusPage
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 16:33 EST
Monitoring
Intelepeer Update: Flows are saving and deploying correctly. We will continue to monitor but consider this issue resolved.
Posted Nov 29, 2022 - 14:10 EST
Identified
Intelepeer Update: Flows are saving and deploying correctly despite an error message that is displayed when deploying. Intelepeer continues to investigate reported IVR issues.
Posted Nov 29, 2022 - 12:52 EST
Investigating
Customers may be experiencing intermittent Smartflow deployment errors and IVR processing. Intelepeer engineering teams are immediately addressing and additional updates to come.
Posted Nov 29, 2022 - 12:23 EST
This incident affected: Communications Automation Platform (CAP) (Smartflows Automation).