Intermittent Call Disruptions
Incident Report for IntelePeer StatusPage
Resolved
Intelepeer engineering has resolved this issue and call processing has been normalized. If customers experience any issues please contact Intelepeer's support team at 866-780-8639
Posted Jan 25, 2024 - 16:56 EST
Identified
Customers may be experiencing intermittent call disruptions. Intelepeer's engineering team is addressing the issue and affected nodes should be normalized shortly.
Posted Jan 25, 2024 - 16:23 EST
This incident affected: Communications Automation Platform (CAP) (Smartflows Automation).