Investigation of Flow Sync errors

Incident Report for IntelePeer StatusPage

Identified

Intelepeer is working on flow sync errors for newly deployed flows or changes to flows. Any current Smartflow that is deployed is working without issue but you could experience issues with updates or new flow deployments.

We are working to mitigate this issue.
Posted Dec 18, 2025 - 11:27 EST

Investigating

We are currently investigating this issue.
Posted Dec 17, 2025 - 19:28 EST
This incident affects: Communications Automation Platform (CAP) (Smartflows Automation).