Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2024 - 20:00 EDT
Scheduled
Message:
Upcoming scheduled maintenance notice
Voice Services Release includes the following:
• New Home pages specific to SmartProducts subscriptions. • Ability to create SmartProduct-specific packages.
SmartFlows Release includes the following:
• Added SmartProduct functionality enhancements when initiating a new SmartFlow. • Ability to choose the desired SmartProduct type. • GenAI IVA (Intelligent Virtual Agent) is now available in the Intelligent Assistant section for SmartAgent and SmartOffice Diamond customers. • Update to the Deployed SmartAgents table on the Flows page to represent the SmartProducts.
No planned service impact during this activity
Posted Apr 12, 2024 - 17:41 EDT
This scheduled maintenance affected: Communications Automation Platform (CAP) (Smartflows Automation) and Voice Services (Voice Services Portal).