Impact to CPaaS services

Incident Report for IntelePeer StatusPage

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 18:53 EDT

Investigating

Impact to CPaaS services intermittent
Posted Oct 03, 2025 - 18:53 EDT
This incident affected: Communications Automation Platform (CAP) (Smartflows Automation).