Smartflow degradation

Incident Report for IntelePeer StatusPage

Resolved

This incident has been resolved. IntelePeer will provide an update as to the issue after we have thoroughly researched it.
Posted Mar 07, 2025 - 21:04 EST

Monitoring

A fix has been implemented and Intelepeer is monitoring to ensure no further issues persist.
Posted Mar 07, 2025 - 20:14 EST

Update

Customers utilizing 'percent routing' elements within their Smartflow may experience service impacts. The issue has been identified, and IntelePeer is actively implementing corrective actions to resolve it.
Posted Mar 07, 2025 - 18:49 EST

Identified

The issue has been identified and Intelepeer is working to mitigate the issue. If you continue to experience issues you may call into our NOC support team at 866-780-8639.
Posted Mar 07, 2025 - 17:00 EST

Update

Customers currently using 'percent routing' elements within their Smartflow could continue to experience impacts to service. The issue has been identified and we are investigating the behavior for possible correction.
Posted Mar 07, 2025 - 15:47 EST

Investigating

Customers currently using 'percent routing' elements within their Smartflow could experience impacts to service. The issue has been identified and we are investigating the behavior.
Posted Mar 07, 2025 - 15:18 EST
This incident affected: Communications Automation Platform (CAP) (Smartflows Automation).