Portal Connection Issues

Incident Report for IntelePeer StatusPage

Resolved

This incident has been resolved.
Posted Oct 14, 2022 - 17:14 EDT

Investigating

We are currently investigating this issue.
Posted Oct 14, 2022 - 17:00 EDT
This incident affected: Communications Automation Platform (CAP) (IntelePeer Portal).