Intelepeer API Service Degraded
Incident Report for IntelePeer StatusPage
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 11:01 EDT
Investigating
We are currently investigating this issue. And will provide updates as they become available.
Posted Apr 18, 2024 - 10:56 EDT
This incident affected: Communications Automation Platform (CAP) (Smartflows Automation, Insights Analytics, Intelepeer Portal API, List Management).