Insights Degradation

Incident Report for IntelePeer StatusPage

Resolved

This incident has been resolved. IntelePeer will provide an update as to the issue after we have thoroughly researched it.
Posted Apr 16, 2025 - 19:00 EDT

Monitoring

A fix has been implemented and Intelepeer is monitoring to ensure no further issues persist.
Posted Apr 16, 2025 - 18:43 EDT

Update

Impairment related to initial log in / access to Insights.
Posted Apr 16, 2025 - 18:21 EDT

Investigating

We are experiencing an issue with Insights and it is currently being researched.
Posted Apr 16, 2025 - 18:19 EDT
This incident affected: Communications Automation Platform (CAP) (Insights Analytics).