AI Hub

Incident Report for IntelePeer StatusPage

Resolved

This issue has been resolved by the vendor, and we will continue to monitor the system after the incident is closed.
Posted Apr 02, 2025 - 17:27 EDT

Monitoring

Vendor LLM performance is normalizing. IntelePeer is continuing to monitor the situation and working with LLM vendor.
Posted Apr 02, 2025 - 14:06 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2025 - 14:03 EDT

Update

We are still investigating the degraded performance.
Posted Apr 02, 2025 - 12:19 EDT

Investigating

We are experiencing degradation with our AI Hub and this is being currently investigated.
Posted Apr 02, 2025 - 11:54 EDT
This incident affected: Communications Automation Platform (CAP) (AI Hub).