Smartflow Deployment Errors
Incident Report for IntelePeer StatusPage
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 13:30 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2022 - 11:42 EST
Monitoring
The issue has been corrected. Customers who created new flows or updated flows where SWITCH action is present will need to save/deploy their flows. Once save/deployed customer will be able to use their flow without issue. Intelepeer will continue to monitor throughout the day but the issue is resolved.
Posted Nov 18, 2022 - 11:42 EST
Identified
The issue was identified and a fix is being deployed. Customers creating new flows or updating flows where SWITCH action is present will be asked to save once the issue is resolved.
Posted Nov 18, 2022 - 11:04 EST
Investigating
Some customers may not be able to save flows or newly created flows. We are working to correct this action and will provide more updates to come.
Posted Nov 18, 2022 - 10:40 EST
This incident affected: Communications Automation Platform (CAP) (Smartflows Automation).