Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2025 - 20:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2025 - 18:33 EDT
Scheduled
Upcoming scheduled maintenance notice
Release includes the following:
• Reporting Action Updates: Available Variables now appear at the top, KPI drop-down is ordered from newest to oldest, and Value input was removed (now only in Metadata and Metrics).
• Bug Fixes: Hand cursor displays correctly when dragging files in Audio Settings, Metadata and Metrics page adapts to small browser windows, and Flows page pagination updates correctly when copying a flow.
• Feature Updates & Restrictions: Switched Number Translation is now available for Microsoft Teams-only customers, SmartAgent users can order more than five numbers at once, and read-only users cannot update List Management.
• Bug Fixes: Local Carrier fix and bulk action bugs were resolved.
• System Updates: Architecture improvements, system logs now track active sessions per Customer ID, and groundwork for the new Hermes "input_metadata" variable.
• Press or Say Fixes: Allow Interrupt checkbox now functions correctly, XML updates ensure proper behavior, and silent caller input is no longer misinterpreted as a hang-up.
• Other Fixes: Configured Max Digits now moves the flow forward as expected, and the $TRANSFER_#.STATUS variable correctly populates the transfer status.
Minor disruptions could be experienced, but not expected.