Intermittent SMS issues

Incident Report for IntelePeer StatusPage

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 16:19 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 06, 2025 - 11:40 EST

Investigating

We’re currently experiencing a vendor-related issue affecting SMS delivery.

Our team is actively working with the vendor to resolve the delay, and they are in the process of resetting their connections.
Posted Nov 06, 2025 - 11:40 EST
This incident affected: Smart Messaging Platform (SMS, MMS).