A fix has been implemented by vendor AWS and we are monitoring the results.
Posted Sep 09, 2025 - 02:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2025 - 02:41 EDT
Update
We are continuing to work with AWS to resolve the current issue some customers are experiencing. We will continue to provide updates as they become available.
Posted Sep 09, 2025 - 01:46 EDT
Update
We are continuing to work with AWS to resolve the current issue some customers are experiencing. We will continue to provide updates as they become available.
Posted Sep 09, 2025 - 00:07 EDT
Investigating
We are currently investigating issues related to AWS services which could be impacting Intelepeer CpaaS services. We will continue to provide updates as they become available.
Posted Sep 08, 2025 - 23:12 EDT
This incident affected: Communications Automation Platform (CAP) (Smartflows Automation, List Management).